maya server offline
Incident Report for Neolo
Resolved
The device is now booted back online and pinging in the OS.
The incident has been resolved.
Posted Jul 16, 2023 - 10:44 GMT-03:00
Monitoring
One of the SSD disk has failed. We are replacing the disk, reinstalling the OS and the cPanel accounts.

It will take a few hours.
Posted Jul 16, 2023 - 10:11 GMT-03:00
Investigating
We are currently investigating the issue.
Posted Jul 16, 2023 - 08:16 GMT-03:00