MAYA DISK FAILURE
Incident Report for Neolo
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 04:56 GMT-03:00
Monitoring
We are restoring all the backups of the "Maya" server. Just 3 of the backups remain to be restored. All other accounts are working properly.
Posted Feb 22, 2023 - 19:36 GMT-03:00